Files are not showing up in user accounts
Incident Report for Assembly
Resolved
This issue was isolated to few internal accounts. Does not affect all users. Please ignore.
Posted Jan 30, 2024 - 19:48 UTC
Investigating
We are currently investigating the issue.
Posted Jan 30, 2024 - 19:41 UTC
This incident affected: Web.