MSTeams App service partially interrupted
Incident Report for Assembly
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 21:31 UTC
Investigating
We’re noticing that there’s a portion of our customer base that’s having issues accessing assembly via MSTeams at this time. We’re actively looking into the issue and request the affected customers to access assembly by visiting https://my.joinassembly.com where you should be able to access your account until this is resolved.
Posted Oct 20, 2022 - 20:24 UTC
This incident affected: Services (MS Teams Integration).