Intermittent loading issues
Incident Report for Assembly
Resolved
Our service provider encountered operational challenges that briefly impacted our application performance. We're pleased to report that the issue has been swiftly resolved on their end, and our services are now operating at full capacity. Rest assured, we remain vigilant to uphold stability. Your cooperation during this time is greatly appreciated!
Posted Mar 27, 2024 - 00:53 UTC
Update
We are continuing to investigate this issue.
Posted Mar 26, 2024 - 22:47 UTC
Investigating
We're currently investigating intermittent loading issues in our systems.
Posted Mar 26, 2024 - 22:46 UTC
This incident affected: Services (API, Slack Integration, Email Integration, MS Teams Integration) and Web, Mobile app (iOS), Mobile app (Android).