Assembly Web not responding or timing out
Incident Report for Assembly
Postmortem

At Around 9.30am PST, our apis started timing out, after checking with duplo team on this, we got to know the main ingress controller for our k8s cluster was not reachable. On restarting that ingress nginx pod, apis started working as expected. Issue was resolved by 10am PST.

Posted Jun 08, 2022 - 17:20 UTC

Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 17:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2022 - 17:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2022 - 17:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2022 - 16:50 UTC
This incident affected: Services (API).