Login partially interrupted
Incident Report for Assembly
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 14:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2023 - 14:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2023 - 08:10 UTC
Investigating
Login is partially interrupted with some customers not able to log in and getting stuck on a loop. We are currently investigating.
Posted Feb 23, 2023 - 22:45 UTC
This incident affected: Web.