Login using Slack is impacted for users on latest version of iOS
Incident Report for Assembly
Resolved
We are pleased to announce that the login issue on iOS has been resolved. The fix has been submitted to Apple and will be available to our customers shortly after it is approved.

You can update to the latest version of the iOS app to fix the login issue. To update, please follow these steps:

1. Open the App Store.
2. Tap on your profile picture in the top right corner.
3. Tap on "Manage Apps & Devices."
4. Tap on "Updates."
5. Locate the "Assembly" app and tap on "Update."

Once you have updated to the latest version, you should be able to log in to our app using Slack SSO without any problems.

We apologize for any inconvenience this may have caused. Thank you for your patience.
Posted Aug 03, 2023 - 18:19 UTC
Update
We are pleased to announce that Slack is now back up and running. However, we are aware that some users are experiencing login issues on the latest version of iOS. Our team is currently investigating the issue and we will provide updates as soon as we have more information.
Posted Aug 03, 2023 - 02:11 UTC
Monitoring
Slack is experiencing widespread outages that may impact your ability to log in, connect to Slack, and receive updates from Assembly to Slack.

We are actively monitoring the situation and will post updates as we have more information. In the meantime, you can check the Slack status page at https://status.slack.com/ for the latest updates.
Posted Aug 02, 2023 - 16:57 UTC
Identified
Slack.com is experiencing issues with their login/SSO which affects Assembly users who try to log in using Slack.
Posted Aug 02, 2023 - 16:26 UTC
This incident affected: Web, Mobile app (iOS), and Mobile app (Android).