Assembly Degradation
Incident Report for Assembly
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 19:26 UTC
Investigating
Some users are experiencing slow load times. We are investigating
Posted Nov 16, 2021 - 16:15 UTC
This incident affected: Services (API) and Web.