Minor service degradation
Incident Report for Assembly
Resolved
We recently experienced a brief interruption in our services that lasted for a couple of minutes. We can confirm that our servers are now operating smoothly and without any issues.
Posted Apr 12, 2024 - 05:24 UTC
Investigating
We are currently investigating the issue.
Posted Apr 12, 2024 - 05:02 UTC
This incident affected: Web.