Slack interaction for users is impacted
Incident Report for Assembly
Resolved
This incident is fully resolved.
Posted Mar 28, 2023 - 04:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2023 - 04:53 UTC
Monitoring
The issue has been identified and a fix has been implemented. We are currently monitoring the incident.
Posted Mar 27, 2023 - 12:58 UTC
Investigating
We are currently investigating this issue.
Posted Mar 27, 2023 - 09:24 UTC
This incident affected: Services (Slack Integration).