Some users relying on SAML authentication are experiencing difficulties logging in
Incident Report for Assembly
Resolved
The incident has been resolved
Posted Oct 13, 2023 - 17:31 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2023 - 17:29 UTC
Investigating
We have identified an issue affecting some of our users who utilize SAML for authentication.
Posted Oct 13, 2023 - 16:00 UTC
This incident affected: Web.