Minor Navigation Issues
Incident Report for Assembly
Resolved
The minor navigation issues within our web application have been resolved.

We apologize for any inconvenience this may have caused. Thank you for your patience.
Posted Aug 04, 2023 - 11:35 UTC
Investigating
A few subset of users are experiencing minor navigation issues within the web application. Users are sometimes redirected to the wrong link when they attempt to open a link.

Impact: The issue is causing a minor inconvenience for users. Users cannot access the correct pages and may have difficulty completing tasks.

Workaround: Users can clear their cache, cookies, and log out of their account, then log back in. This workaround has been shown to resolve the issue.

Status: The issue is currently under investigation.
Posted Aug 04, 2023 - 01:59 UTC
This incident affected: Web.