Our API services are down
Incident Report for Assembly
Resolved
This incident is resolved.
Posted Feb 01, 2024 - 14:47 UTC
Investigating
We are currently investigating this issue.
Posted Feb 01, 2024 - 14:34 UTC
This incident affected: Services (API) and Web.